Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 14, 2025 - 16:00 AEDT
Scheduled
We are performing scheduled database maintenance on our environment. Service may be interrupted up to 5 minutes during this window, but our team will be closely monitoring system availability
Posted Sep 29, 2025 - 10:03 AEST
This scheduled maintenance affected: Production API and Production V2 API.