Elevated API Errors - NZ DIA

Incident Report for FrankieOne

Resolved

We have confirmed with the vendor that the underlying issue impacting NZ DIA services was resolved on 25 August 2025 at 15:55 NZST (13:55 AEST).

All services are now operating as expected. We will continue to monitor, but no further impact is anticipated.
Posted Aug 26, 2025 - 12:58 AEST

Investigating

We are currently observing intermittent outages impacting services with the NZ DIA. Our engineering team has reviewed and confirmed this aligns with maintenance activity noted on the vendor’s status page.

Impact: Some verification checks may fail or timeout during this period.

Next Steps: We have reached out to the vendor for further details on the start time and expected completion of maintenance. We will continue to monitor and provide updates as they become available.
Posted Aug 23, 2025 - 12:35 AEST
This incident affected: New Zealand Datasources (ID Verification).