Elevated API Errors - Australian Documents
Incident Report for FrankieOne
Resolved
We have received confirmation from the vendor that the incident was resolved at 10:40 AEDT.
Posted Nov 14, 2024 - 14:46 AEDT
Investigating
The Australian Document Verification Service has advised that they are experiencing intermittent errors processing document verifications.
You may receive intermittent S responses from a document verification.
Posted Nov 14, 2024 - 11:16 AEDT
This incident affected: Australian Datasources (Primary ID Documents, Secondary ID Documents).