A OneSDK change from 19th Nov has been rolled back as of 8AM AEDT on the 20th of Nov and OneSDK is back to operational status.
FrankieOne is still monitoring for issues and impacted customers will be contacted directly.
Posted Nov 20, 2024 - 11:45 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 09:42 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 00:56 AEDT
Investigating
We are currently experiencing an issue with OneSDK. Our development team is investigating the root cause and working on a fix to restore full functionality. We understand the impact this may have and are prioritizing the resolution. We will provide further updates as soon as we have more information.
We appreciate your patience and understanding. If you have any urgent concerns, please don't hesitate to reach out to our support team.
Posted Nov 19, 2024 - 19:00 AEDT
This incident affects: Frankie Components (OneSDK).