Notice of Scheduled Service Provider Maintenance - Australia - Core Bureau

Scheduled for Apr 6, 02:00 - 04:00 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 02, 2025 - 15:47 AEDT

Scheduled

The KYC service will be impacted by scheduled maintenance from one of our data source providers. Please find details below:

Start Time: Sunday, April 6, 2025, 02:00 Sydney, Australia time

Estimated Finish Time: Sunday, April 6, 2025, 04:00 Sydney, Australia time

Estimated Duration: 2 hours

Customer Outage Expected? Yes

Affected Region and Data Source: Australia and Core Bureau

During this time, their service will be unavailable. However, this will not impact the wider FrankieOne service, and your existing alternative sources will be unaffected.

Please do not hesitate to contact your account manager should you have any questions.
Posted Apr 02, 2025 - 15:45 AEDT
This scheduled maintenance affects: Australian Datasources (Non-ID Verification).