Elevated API Errors - AU Driver Licence
Incident Report for FrankieOne
Resolved
We have received confirmation from the vendor that the incident was resolved at 1:00 PM AEDT
Posted Nov 21, 2024 - 14:40 AEDT
Investigating
The Australian Document Verification Service has advised that they are experiencing intermittent errors processing document verifications.
You may receive intermittent S responses from a document verification.

Start Time: 10:00 AM AEDT
Posted Nov 21, 2024 - 12:05 AEDT
This incident affected: Australian Datasources (Primary ID Documents).